Results 1 to 9 of 9

Thread: Failed to load map?

  1. #1
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Failed to load map?

    This is on my work machine, windows 7 x64.. been using seq for a long time on it. on saturday it worked perfect all day. today i come in and everytime i load i get "Failed to load map C:\blahblah(the maps are in the right path): ojbect reference not set to an instance of an object.

    Nothing changed on the machine and i am the only one here or with keys to the place, i have double checked offsets and even copied them from my home machine. which is working fine. And have reinstalled myseq/maps/offsets liek 5 times.. anyone have an idea on this? thanks.. or if there is a log i could post let me know...

    P.S. it even does this is i got into the client and try to load a map without connecting to the server.. same exact error

  2. #2
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    ahh.. 28 views and nothing this makes me sad

  3. #3
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    Quote Originally Posted by icetech View Post
    ahh.. 28 views and nothing this makes me sad
    https://dl.dropboxusercontent.com/u/69697011/myseq.jpg

    Here is a pic of showeq trying to run on this machine.. its like it can't draw the window that the maps go in...

  4. #4
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    Ok.. figured how to log.. and here is the section pertaining to my issue..

    the first error is cause there isn't a guildlobby.txt in the pack. thats not a issue. but the other map files are there and it tries to load them then dies... with that object reference error, does anyone have an idea about this?


    [9] 01/31/2014 13:07:09.12 - Entering ClearMapStructures
    [9] 01/31/2014 13:07:09.12 - Exiting ClearMapStructures
    [1] 01/31/2014 13:07:09.13 - File not found loading C:\Program Files (x86)\MySEQ\maps\guildlobby.map in loadMap()
    [9] 01/31/2014 13:07:09.13 - Exiting EQMap.loadMap(), rc=False
    [9] 01/31/2014 13:07:09.13 - Entering EQMap.loadLoYMap(filename='C:\Program Files (x86)\MySEQ\maps\guildlobby.txt')
    [9] 01/31/2014 13:07:09.13 - Entering OnExitMap
    [9] 01/31/2014 13:07:09.13 - Entering MobTimers.ExitMap
    [9] 01/31/2014 13:07:09.13 - Exiting MobTimers.ExitMap
    [9] 01/31/2014 13:07:09.14 - Exiting OnExitMap
    [9] 01/31/2014 13:07:09.14 - Entering EQMap.ClearMap()
    [9] 01/31/2014 13:07:09.14 - Exiting EQMap.ClearMap()
    [9] 01/31/2014 13:07:09.14 - Entering ClearMapStructures
    [9] 01/31/2014 13:07:09.14 - Exiting ClearMapStructures
    [1] 01/31/2014 13:07:09.14 - File not found loading C:\Program Files (x86)\MySEQ\maps\guildlobby.txt in loadLoYMap
    [9] 01/31/2014 13:07:09.14 - Exiting EQMap.loadLoYMap(), rc=False
    [9] 01/31/2014 13:07:09.14 - Entering EQMap.loadLoYMap(filename='C:\Program Files (x86)\MySEQ\maps\guildlobby_1.txt')
    [1] 01/31/2014 13:07:09.14 - Loading Zone Map (LoY): C:\Program Files (x86)\MySEQ\maps\guildlobby_1.txt
    [4] 01/31/2014 13:07:09.16 - 621 lines processed.
    [4] 01/31/2014 13:07:09.16 - Loaded 621 lines
    [9] 01/31/2014 13:07:09.17 - Entering OnEnterMap
    [1] 01/31/2014 13:07:09.17 - Failed to load map C:\Program Files (x86)\MySEQ\maps\guildlobby_1.txt: Object reference not set to an instance of an object.
    [9] 01/31/2014 13:07:10.23 - Entering EQMap.loadLoYMap(filename='C:\Program Files (x86)\MySEQ\maps\guildlobby_2.txt')
    [1] 01/31/2014 13:07:10.23 - Loading Zone Map (LoY): C:\Program Files (x86)\MySEQ\maps\guildlobby_2.txt
    [4] 01/31/2014 13:07:10.23 - 13 lines processed.
    [4] 01/31/2014 13:07:10.23 - Loaded 51 lines
    [9] 01/31/2014 13:07:10.23 - Entering OnEnterMap
    [1] 01/31/2014 13:07:10.24 - Failed to load map C:\Program Files (x86)\MySEQ\maps\guildlobby_2.txt: Object reference not set to an instance of an object.
    [9] 01/31/2014 13:07:10.88 - Entering EQMap.loadLoYMap(filename='C:\Program Files (x86)\MySEQ\maps\guildlobby_3.txt')
    [1] 01/31/2014 13:07:10.88 - File not found loading C:\Program Files (x86)\MySEQ\maps\guildlobby_3.txt in loadLoYMap
    [9] 01/31/2014 13:07:10.88 - Exiting EQMap.loadLoYMap(), rc=False
    [9] 01/31/2014 13:07:10.88 - Entering EQMap.loadDummyMap()
    [9] 01/31/2014 13:07:10.88 - Entering OnExitMap
    [9] 01/31/2014 13:07:10.88 - Entering MobTimers.ExitMap
    [9] 01/31/2014 13:07:10.88 - Exiting MobTimers.ExitMap
    [9] 01/31/2014 13:07:10.88 - Exiting OnExitMap
    [9] 01/31/2014 13:07:10.88 - Entering EQMap.ClearMap()
    [9] 01/31/2014 13:07:10.88 - Exiting EQMap.ClearMap()
    [9] 01/31/2014 13:07:10.89 - Entering ClearMapStructures
    [9] 01/31/2014 13:07:10.89 - Exiting ClearMapStructures
    [9] 01/31/2014 13:07:10.89 - Entering OnEnterMap
    [1] 01/31/2014 13:07:10.96 - Error in ProcessMap() Load Map: Object reference not set to an instance of an object.
    at myseq.MapCon.MapChanged(EQMap map)
    at myseq.EQMap.EnterMapHandler.Invoke(EQMap Map)
    at myseq.EQMap.OnEnterMap()
    at myseq.EQMap.loadDummyMap(String mapname)
    at myseq.frmMain.ProcessMap(SPAWNINFO si)
    [9] 01/31/2014 13:07:10.96 - Entering EQMap.loadDummyMap()
    [9] 01/31/2014 13:07:10.97 - Entering OnExitMap
    [9] 01/31/2014 13:07:10.97 - Entering MobTimers.ExitMap
    [9] 01/31/2014 13:07:10.97 - Exiting MobTimers.ExitMap
    [9] 01/31/2014 13:07:10.97 - Exiting OnExitMap
    [9] 01/31/2014 13:07:10.97 - Entering EQMap.ClearMap()
    [9] 01/31/2014 13:07:10.97 - Exiting EQMap.ClearMap()
    [9] 01/31/2014 13:07:10.97 - Entering ClearMapStructures
    [9] 01/31/2014 13:07:10.97 - Exiting ClearMapStructures
    [9] 01/31/2014 13:07:10.97 - Entering OnEnterMap
    [1] 01/31/2014 13:07:10.97 - Error in ProcessMap(): Object reference not set to an instance of an object.
    at myseq.MapCon.MapChanged(EQMap map)
    at myseq.EQMap.EnterMapHandler.Invoke(EQMap Map)
    at myseq.EQMap.OnEnterMap()
    at myseq.EQMap.loadDummyMap(String mapname)
    at myseq.frmMain.ProcessMap(SPAWNINFO si)
    [9] 01/31/2014 13:07:10.97 - Exiting ProcessMap()
    [9] 01/31/2014 13:07:10.97 - Entering ProcessPlayer()
    [9] 01/31/2014 13:07:10.98 - Exiting ProcessPlayer()
    [9] 01/31/2014 13:07:11.07 - Entering ProcessTarget()
    [9] 01/31/2014 13:07:11.07 - Exiting ProcessTarget()
    [9] 01/31/2014 13:07:11.08 - Entering ProcessWorld()
    [9] 01/31/2014 13:07:11.08 - Exiting ProcessWorld()
    [9] 01/31/2014 13:07:11.08 - Entering ProcessSpawnList()
    [9] 01/31/2014 13:07:11.32 - Exiting ProcessSpawnList()
    [9] 01/31/2014 13:07:11.32 - Entering ProcessGroundItemList()
    [9] 01/31/2014 13:07:11.32 - Exiting ProcessGroundItemList()
    [9] 01/31/2014 13:07:11.32 - Entering in CSocketClient.Receive()
    [9] 01/31/2014 13:07:11.32 - Exiting in CSocketClient.Receive()
    [9] 01/31/2014 13:07:11.32 - Exiting in CSocketClient.ReceiveComplete()

  5. #5
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    Can't believe no one has ever had this problem... no clue as to where to start.. redid all of dodnet. and visual basic. not sure what myseq uses so figured i would try.. same issue

  6. #6
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    Ok.. FINALLY fixed it... real odd problem.. after redoing dotnet a few times and vbrun and all that, and manually removing anything to do with myseq from the registry and such... today i said hmmmm and i loaded up like 2.2.10 a 2 year old version and maps worked! so... i check the change log, and in 2.3 they moved some of the settings to the users appdata folder.. I removed the files there, reinstalled 2.3.1 and everything is happy again...

    For those that dont know you can usually get to your appdata folder on a windows machine by hitting the start button, and in the run or search box type %appdata% then just delete the myseq folder

    (main reason i posted the fix is so that if someone 5 years from now searches like i have been.. here it is ) thanks guys..

  7. #7
    Registered User
    Join Date
    Jan 2006
    Posts
    294

    Re: Failed to load map?

    Interesting. That might have partially been my fault. I got tired of the settings always being reset when upgrading the program, and asked Razzle to make the settings persist through an update.

  8. #8
    Registered User
    Join Date
    Jul 2004
    Posts
    29

    Re: Failed to load map?

    Quote Originally Posted by Hidron View Post
    Interesting. That might have partially been my fault. I got tired of the settings always being reset when upgrading the program, and asked Razzle to make the settings persist through an update.
    Well you bastard! made me nuts for a week, at least now we know no big thing.. luckly it was my work machine and i mostly just idle at work.. its sad but i can't even play anymore without a form of seq

  9. #9
    Registered User
    Join Date
    Aug 2017
    Posts
    1

    Re: Failed to load map?

    Removing %appdata% worked for me. Thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

You may post new threads
You may post replies
You may post attachments
You may edit your posts
HTML code is Off
vB code is On
Smilies are On
[IMG] code is On