Results 1 to 4 of 4

Thread: Unable to locate your Qt includes...

  1. #1
    Registered User
    Join Date
    Nov 2017
    Posts
    2

    Unable to locate your Qt includes...

    Trying to install the latest version of Showec on a Centos 7 box

    I keep getting the following error no matter what I seem to do

    "Unable to locate your Qt includes...
    configure: error: Please verify your Qt devel install!"

    I have installed every variation of QT 5 I can find in software

    Help!

  2. #2
    Registered User
    Join Date
    Nov 2017
    Posts
    2

    Re: Unable to locate your Qt includes...

    I got it working by installing qt 3 and 4, never mind

  3. #3
    Registered User
    Join Date
    Apr 2018
    Posts
    1

    Re: Unable to locate your Qt includes...

    Resurrecting this thread.

    Have the same problem, and the QT online installer wont let me install older versions ... only 5 - Any links to older or other ideas?

  4. #4
    Did you SEQ today? BlueAdept's Avatar
    Join Date
    Dec 2001
    Posts
    1,516

    Re: Unable to locate your Qt includes...

    Install Centos 6.9 either that or help convert ShowEQ to QT 4 or 5.
    Filters for ShowEQ can now be found here. filters-5xx-06-20-05.tar.gz

    ShowEQ file section is here. https://sourceforge.net/project/show...roup_id=10131#

    Famous Quotes:

    Ratt: WTF you talkin' about BA? (Ok.. that sounds like a bad combo of Diffrent Strokes and A-Team)

    Razzle: I showeq my wife

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

You may post new threads
You may post replies
You may post attachments
You may edit your posts
HTML code is Off
vB code is On
Smilies are On
[IMG] code is On