Results 1 to 3 of 3

Thread: looking for help

  1. #1
    Registered User
    Join Date
    Jul 2018
    Posts
    3

    looking for help

    Hi guys, old player returning from a long break i have both seq and myseq running perfectly for live servers. but i ran into a problem

    Am i right in guessing that live and test have different opcodes? when i log into test nothing shows at all.

    i have been playing on Test and was wondering if anyone has the current op codes for either seq or myseq for the test server


    thanks

  2. #2
    Did you SEQ today? BlueAdept's Avatar
    Join Date
    Dec 2001
    Posts
    1,602

    Re: looking for help

    I believe myseq does post test server offsets. There has never been a version of SEQ for the test server, as far as I remember. You would be on your own for test unless someone volunteers to start posting patches for test server.
    Filters for ShowEQ can now be found here. filters-5xx-06-20-05.tar.gz

    ShowEQ file section is here. https://sourceforge.net/project/show...roup_id=10131#

    Famous Quotes:

    Ratt: WTF you talkin' about BA? (Ok.. that sounds like a bad combo of Diffrent Strokes and A-Team)

    Razzle: I showeq my wife

  3. #3
    Registered User
    Join Date
    Jul 2018
    Posts
    3

    Re: looking for help

    Quote Originally Posted by BlueAdept View Post
    I believe myseq does post test server offsets. There has never been a version of SEQ for the test server, as far as I remember. You would be on your own for test unless someone volunteers to start posting patches for test server.

    Ahh ok then that explains it, there was only the one post about myseq offsets but they dont work atm. Guess i have been gone for too long i kinda recall having test working back in the day

    I had the ones that were posted by derple working kinda for 1 day where map, spawns and names etc would show but there was no levels and half of the races were bugged.

    if i knew how to find the offsets myself i would have a crack at it.

    i can get the player circle and map to show but no spawns will show, the server itself will list how many items, players etc are there but nothing shows on the map

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

You may post new threads
You may post replies
You may post attachments
You may edit your posts
HTML code is Off
vB code is On
Smilies are On
[IMG] code is On