Results 1 to 2 of 2

Thread: Span port to VM

  1. #1
    Registered User
    Join Date
    Nov 2018
    Posts
    1

    Span port to VM

    So I setup 2 VMs on ESXi, and span ported my main gaming rig to these VMs. One VM is running windows w/ the showeq windows version, the other is centos running the linux version. I ended up getting the linux version up and running fine, however the windows version does not seem to pickup on the EQ traffic? any ideas? I've ran Wireshark to verify that it was indeed seeing the traffic. I've learned on the linux side that ShowEQ requires an IP set to the SPAN interface, and have tried that on windows with no luck. Any ideas?

  2. #2
    Did you SEQ today? BlueAdept's Avatar
    Join Date
    Dec 2001
    Posts
    1,527

    Re: Span port to VM

    I had originally had SEQ on a vmware workstation, but when I went to a new laptop, I got a new version of workstation and for the life of me, I could not get it to work. I tried virtual box and had absolutely no issue.

    That is about as much as I can help you with it. Sorry.
    Filters for ShowEQ can now be found here. filters-5xx-06-20-05.tar.gz

    ShowEQ file section is here. https://sourceforge.net/project/show...roup_id=10131#

    Famous Quotes:

    Ratt: WTF you talkin' about BA? (Ok.. that sounds like a bad combo of Diffrent Strokes and A-Team)

    Razzle: I showeq my wife

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

You may post new threads
You may post replies
You may post attachments
You may edit your posts
HTML code is Off
vB code is On
Smilies are On
[IMG] code is On