Search:

Type: Posts; User: m0ve

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,849

    Re: ShowEQ 6.1.1 on Linux Mint 20.1

    After the

    sudo add-apt-repository ppa:gezakovacs/ppa
    you will need to run

    sudo apt-get update

    For convenience :

    sudo apt-get install subversion build-essential libpcap0.8-dev zlib1g-dev...
  2. Replies
    6
    Views
    1,849

    Re: ShowEQ 6.1.1 on Linux Mint 20.1

    Try running


    sudo apt-get install qtchooser

    before using xed.
    Solved the problem for me.
Results 1 to 2 of 3