Search:

Type: Posts; User: MrDabrudda

Search: Search took 0.00 seconds; generated 47 minute(s) ago.

  1. Replies
    5
    Views
    986

    Re: ShowEQ 6.1.1 on Linux Mint 20.1

    With ShowEQ 6.1.2...
    PNG dev and ICE dev packages are required to compile
    I've updated the How-to to include those two packages.
    And updated the SVN address to ShowEQ 6.1.2


    sudo apt-get...
  2. Replies
    5
    Views
    986

    Re: ShowEQ 6.1.1 on Linux Mint 20.1

    Did you run XED as a root so you have permissions to edit a system file?



    sudo xed /usr/lib/x86_64-linux-gnu/qt-default/qtchooser/default.conf
  3. Replies
    13
    Views
    2,102

    Re: Cheap Network Tap?

    Go to Goodwill, Arc Thrift stores, etc and pick up an old wifi router which is OpenWRT compatible. Mine cost me $6 for a $250 Netgrear wifi router. I flashed OpenWRT to it and mirrored one of the...
  4. Replies
    2
    Views
    578

    Port Mirroring Using OpenWRT

    Log into OpenWRT router

    Go to System\Software and click Update Lists... button

    Search for iptables-mod-tee and install


    Go to Networking\Switch
  5. Replies
    5
    Views
    986

    ShowEQ 6.1.1 on Linux Mint 20.1

    Add the QT4 repos

    sudo add-apt-repository ppa:gezakovacs/ppa
    sudo apt-get update

    Since /bin/uic throws up an error because it cannot find QT5 files we will need to point the QTChooser to the...
  6. Replies
    0
    Views
    450

    vBulletin 4.1.11 Vulnerabilites

    vBulletin 4.1.11 Vulnerabilites
    https://www.cvedetails.com/vulnerability-list/vendor_id-8142/Vbulletin.html...
  7. Re: SEQ 6 - Error "No Working Qt user interface compiler (uic) found!"

    sudo xed /usr/lib/x86_64-linux-gnu/qt-default/qtchooser/default.conf

    add on the top line and save the file


    /usr/lib/x86_64-linux-gnu/qt4/bin

    If you run /bin/uic it throws up a QT5 error...
Results 1 to 7 of 7