Results 1 to 4 of 4

Thread: manual filter not working

  1. #1
    Registered User
    Join Date
    Jan 2024
    Posts
    3

    Question manual filter not working

    whenever I type something in to the "manual" filter at the top and press enter nothing happens... there should be a "grey ish" ring around the ones fitting the word I typed in but nothing happens at all

    nothing happens when I mark them as "caution" either

    if I mark them as "danger" then I get a red flashing ring around them as expected...

    so am I doing something wrong or is something up?

    I downloaded all the files from 3 different zips and slapped them together 3.0.0.0 which works "perfectly" for everything else... downloaded 3.0.0.1 and ran the .exe file and it just shows 3.0.0.0 anyways and the 2.5.0.0 file that was also in the zip file doesn't work at all... so I am kinda at a loss here on what to do? mobs show up fine in the list and on the map, have the right con colors and everything, but typing in, in any of the 5 "find" boxes does absolutely nothing for me? tried both L and F and the same word in all 5, different words in all 5, only using 1 of them (through all 5) etc. etc. so uhm... help?

  2. #2
    Registered User
    Join Date
    Aug 2020
    Posts
    5

    Re: manual filter not working

    I have the same issue. None of mine work, either.

  3. #3
    Registered User
    Join Date
    Jan 2006
    Posts
    357

    Re: manual filter not working

    Filters was one of the features that was mentioned as being worked on after the original 64-bit conversion 2 years ago, but nothing further was ever posted or released. Scroll down this thread to look https://www.showeq.net/forums/showth...-64bit-release

  4. #4
    Registered User
    Join Date
    Jan 2024
    Posts
    3

    Re: manual filter not working

    Quote Originally Posted by Hidron View Post
    Filters was one of the features that was mentioned as being worked on after the original 64-bit conversion 2 years ago, but nothing further was ever posted or released. Scroll down this thread to look https://www.showeq.net/forums/showth...-64bit-release
    2 years? wow ok... thanks for the info... guess it won't happen then, will just have to mark them as hunter for now and delete them when done

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

You may post new threads
You may post replies
You may post attachments
You may edit your posts
HTML code is Off
vB code is On
Smilies are On
[IMG] code is On